Edgeの翻訳機能が利用出来なかったが何故か復活

Edgeの自動翻訳が出ないな~と思って色々さわっていたら復活

画面右上の【・・・】⇒【設定】⇒【言語】で

自分が読み取ることができない言語のページの翻訳を提案する”は【ON】になっているが何故かアイコンが出ない。

色々検索しているとマウス右ボタンのメニューで【日本語に翻訳】で毎回やっているとか書き込みがあったのでこの設定をクリックしたら、以降【翻訳アイコン】や翻訳のプルダウンメニューが出るようになった。

原因が何だったかは不明!

 

 

| | コメント (0)

無線機からのPCへの回り込み対策 覚書

HFで電波を出すと後にUSBIF-4CWが突然送信状態になったり、HamLogの周波数取得が出来なくなったりする症状が出ていた。

これは電波がUSBハブへ回り込みをしていると思いUSBハブを手持ち分を交換したりパッチンコアを色々つけたりしたが状況は変らないので新規にUSBハブを購入した機会に調査をしてみた。

・デバイスマネージャー(COM表示を確認)を立ち上げた(画面表示)状態で電波を出すと、一瞬IC7600のCOMポートが切れたりするがすぐに元通りに復活(HamLogは切れるのHamLog最立ち上げで復活)

しかし、これを何度もやっているとそのうちUSBハブの接続が切れてしまう状態が発生(添付画像)この時にUSBIF-4CWもここにつないでいるので異常(送信状態)が発生。

・USBハブ+IC7600はそのままで、他のUSBデバイスの付け外しを試みて最後は有線マウス(キーバードも外した)のみにしても駄目だった。

 

最終的にUSBハブも外してPC本体にIC7600のUSBケーブルを直接PC本体に挿したら収まった

 

現在は、各USBデバイス(USBハブ含む)を接続して、IC7600のUSBケーブルの接続変更のみで大丈夫みたい。

当分これで様子見。(IC7600+USBハブの組み合わせが悪かったような・・・

Blog20240111   

1月12日 PS:頻度は少なくなったが、たまに発生。ATUを使用しているのでバンド切替時にSWRが一瞬高くなる時にまだ発生するような。

| | コメント (0)

元Cドライのシステム領域含むHDDを丸ごと初期化の忘却禄

 コマンドによる初期化
----------
・事前確認
----------
エクスプローラで[PC]右ボタンで[管理]>[ディスクの管理]を選択
初期化対象のドライブ番号や容量を記録しておく事(誤削除防止)

01_20230612130501

-------------
・作業内容
-------------
Win+R    (ファイル名を指定して実行画面を出す)
②[diskpart]  を入力 ➡ [ユーザーアカウント制御] で【はい】をクリック
③[list disk]  を入力 (PCにマウントされているディスクを表示される)

※上記で確認した初期化対象のドライブ番号を確認("C"とか"D"等の英字では無く数字)
sel disk 3 (操作するディスクを選択する) 今回はディスク3を指定

 ディスク 3 が選択されました。と表示されたら

list partition (選択ディスク内のパーティション表示)  (※すべてクリアの場合は不要だが誤削除防止の為表示して確認)

Diskpart01

----------
実際の削除  ★すべてのパーティションが削除(HDD出荷状態へ)
----------

clean     (ディスクのすべてのパーティションを削除)

----------
exit    終了
----------

----------
メモ
----------
特定のパーティションの削除をしたい場合は
sel partition ○
delete partition override
exit
等のコマンド有り

| | コメント (0)

HamLogでリグの周波数取得が出来なくなった時の記録

昨日(5/28)に久々にHFで運用したらHamLogで周波数を取得出来なくなっていたので修理の記録。
IC7600 + RigExpert(デジタルモードI/F)

まずはソフトのバージョンアップを行ったのでまずはこれを疑った。
・5/27にHamLogのバージョンをアップしてV5.38をV5.39にアップして途中エラーになったの何回か実施した。
・5/27にWindows10 の(KB5026958)を更新

これらが原因かと思って原因の切り分け
・HamLog V5.38のPCでやって見たが同じく症状なのでHamLogでは無さそう。
・Windowsのアップデートの影響はHamLogから周波数を転送してリグの周波数を書換える機能は動いているのでこれでは無さそう!(一時期はWindowsの復元を行おうとかと思ったが)

次にハード系をチェック
・USBケーブル分配器を使ってるのでこれらの接触不良を疑ったが分配器を外してPC直結でも発生。
・何回か立ち上げ直したりRigExpert I/FのUSBコネクタを触ったりしていたら、時々周波数の取得も出来ているのが確認出来た。

00_600x450

・次にインターフェイスのD-SUB 24ピンのコネクタを触るとここで動かなくなったり復活したりするのでここが付近と判断して、下記の対応を実施

1、D-SUB 24ピンのコネクタの再はんだ
 以前より負荷の掛かるコネクタは接触不良が起きやすいのでまずはここを対策
 拡大鏡で見た限りでは大丈夫そうだったが一応予防はんだ実施。
 (IC910のCWコネクタや某中華製の充電器のUSBコネクタ等実績有るので)
 はんだ完了後実装しても症状に変化は無し

2、次にD-SUB 24ピンのケーブルを確認するとCI-Vのラインのコネクタ根本付近を多少折り曲げると正常になったり不具合が出たりするのでここが原因と判定。

01_600x450

 ばらして少し引っ張ると5cm位で抜けて来た・・・。

02_600x450

ケーブを多少短くして再はんだで完成。現在は正常に動いています。

| | コメント (0)

ルーフタワーの足の金具交換

購入から20年近く経って、一番下の金具が錆びてボロボロなったので以前購入していた予備の金具に交換しました。

230420073155258

一応、ジャッキで少し浮かせて交換

230420073738070

交換用は錆止め塗装をバッチリしたので当分は大丈夫かな!!

230420073053725

| | コメント (0)

近状

・IC-9700のファーム更新でDVレピーターモニタが出来るようになりました。

・NanoVNA-H4のファームウエアの更新 V0.5.0だったのでアップデート出来るか心配だったけど無事に完了

ちょっとだけやり方覚書

★事前準備(ソフトの準備)
 1、zadig-2.7.exe (NanoVNA<=>PCのドライバ入替用 初回のみ)
 2、dfu-util-0.9-win64.zip (ファーム入替用 要展開)
 3、NanoVNA-H4-SI_20211230.bin (新ファーム V1.2.14)
   (2の展開したフォルダに入れる)
   (CPUによってファームが異なる 搭載IC確認)

★ドライバ入替(初回のみ)作業
 4、NanoVNAをPCにつないだ後、起動して各種設定の事

★アップデート作業
 5、コマンドプロンプロで dfu-utilの展開先フォルダで下記入力
dfu-util.exe -d 0483:df11 -a 0 -s 0x08000000:leave -D NanoVNA-H4-SI_20211230.bin

 

細かいやり方は変更になるかもしれないので概略を記載

| | コメント (0)

ASUS T100TA-DK532GSの修理

先日、コネクタの修理諦めとしたが、やっぱりスピードは遅いが小型軽量なので公共交通機関を使った旅行等には便利だったのでWin10のサポートが終わるまでは何とかしたい。
コネクタ修理が駄目なら安くで同じ機種が安くで出ていないかとWebで物色していたが同じ機種はまだ5~10K程度するので悩んでいたら3K+αでKB故障の類似機種が出ていたので少し値切って購入。
これはタブレット部分は同じだが、キーボードドックに500GBのHDDが無し(ほんとは有るかと思ってたが届いたらなかった。外されて訳ではなく元々無い機種)とMicrosoft Office 2013が付いていないタイプ。

ここで一番心配したのが、Microsoft Office 2013が交換した装置に移行出来るかだったけど結果は無事完了。
(パソコンにバンドルされたOfficeはその装置しかインストール出来ない制限がある)
なので最初はコネクタだけを交換しようと考えていたのだが、中を開けたら難しそうなので断念!

パソコンが故障してメインボードを交換すれば、別の機種と認識されるのでこの時はどうなるのかな~と色々調べていたら何となく出来そうだった。
最悪プロダクトキー入力時に電話対応で認識してもらえそう。( ..)φメモメモ
そこで元のPCのイメージバックアップを取ってメインボード交換(本体ごと入替)その後回復ドライブを使ってシステム復元

T100ta_010
ついでにヒンジも交換!

復元後にWindousサインイン画面でPINの再設定指示あり
T100ta_020

その後はWindowsは普通に立ち上がって、次にOffice(Excel)を立ち上げたら一旦は普通に立ち上がったかのように見えたが少しおいて認証画面が出て来た。そのままプロダクトキーを準備して次へを押して進んだら入力無しで認証完了。(Microsoftにサインインしてるからかな?)
とりあえずこれで以前の状態で使えるようになった!!!

【その他覚書】
■イメージバックアップ復元ではこの機種は【デバイスの暗号化】が標準設定が【オン】になっており復元時に聞いてくるので事前に【デバイスの暗号化】を【オフ】にしていた方がやりやすい。
(長~い 48文字を入力する事をいとわなければ特に必要無し)

T100ta_030

■何故かT100TAでは、USB回復ドライブから起動しようとしてBIOSのBOOTを開いても起動ドライブにUSB回復デバイスが出てこない!(ネットでは32ビット機は動かない?など色々書いてあった)
本当ならUSBデバイスが#?で見えるはずが見えないので色々参考にしながら見えてる起動デバイス #1~全て を「Disablid」にして【F10 保存&再起動】を実行したら出来た。

T100ta_040

■以前は「フルスクリーンキーボード」がタスクバーのKBマークで表示出来たけど新しくWin10では表示されなくなっていた。調べたら途中(OSアップデート)で変更になったみたい。
(設定>Windows簡単操作>スクリーンキーボードでは使用は可能)
今まで使ってものは問題無し。(イメージバックアップからの復元した新しいPCはOK)

| | コメント (0)

防犯カメラが映らなくなったので修理

2台有る防犯カメラの1台が夜になると映らなくなってしまったので修理。
以前より赤外線LEDの一部が消えていたのが今回は全部消えてモニタで見ても映像は真っ黒。
昼間は映像が出ているので当初は赤外線LCDがすべて不良になったと思って、まずはカメラを外して来て分解開始
20220824_164830 20220824_165418

最初に赤外線LEDユニットが出て来たので、まずはこれから確認、回路は不明なので回路の確認をしながらLEDの良不良をチェック。Photo_20220923155101 2_20220923160601

これにより、赤外線LED 6個x6回路を確認 (不良LEDを3個確認)
あと、CDSがQ3を通って①と結合しており①の1番目のLEDが不良なのでこの機能が動作して無さそう。
CDSが機能してないので生きてる赤外線LEDも点灯しない及び赤外線カット(IRC)回路も動いていない状況と思われたので不良の④回路からLEDを取り出して①の1へ装着
結果は2回路だけは点灯して映像も白黒(IRC ONかな?)になっていました。

20220825_153448 20220825_151741_20220923160001 20220825_200822
   
そこでもう一度LEDを確認して新たに出て来た不良のLEDを取り除き4回路だけを生かして動くようにしました。

20220828_195420
ここまでは良かったのだが、色々確認している時に時々録画機(AVR)がこのカメラを認識しなくなる状況が発生!最終的には全く映らなくなった。
カメラ側のケーブルを触ると復旧したりするので接触不良かと思ってケーブルの導通テストしたり一番奥にある基板の半田付けを目視で確認したが異常は無さそう。(今まで半田剥がれは何度も経験しているのでまずはここから・・・。)

20220911_103521 20220911_104343
で他にはと思って電解コンデンサを見てみると何となく膨らんでいるので外して容量を確認すると470μFが61μFになっている。
回路的にはPOE電源の降圧回路に使用してる平滑コンデンサかと?(違うかな)
手持ちの定格100μFの電解コンデンサを付けてみたら正常に動作! 
470μFは手持ちがなかったのでメルカリで6個x340円を見つけて購入、現在は正常に動作しています。
ちなみにLED基板は新たに637円で購入(やはり明るい)。元々の基板はもう一台のカメラも4列しか点灯してないのでこれの修理用に保管

| | コメント (0)

ASUS T100TA 修理諦め!

ASUS T100TAでHDDとKBを認識しなくなる事が多々発生。LCDの角度を変えるとよく発生するのでこれは2in1の接続コネクタの接触不良と思って見たらやっぱり接続コネクタの端子が剥がれていました。
T100ta-011

以前に剥がれを発見して真っすぐに直してなるべく抜き差しをしないようにしていたのですがやっぱりここでした。
取り合えず接着剤でくっつけて応急処置をするもLCDの角度を変える接触不良が発生。これは修理は諦めかな。
中古は数千円で出てるのでこれでも買ってと思うけど、32ビットでWin11にアップ出来ない機種なのでどうするかな~。(小型で持ち運びには便利なんだが)

| | コメント (0)

TH-F7のバッテリー(PB-42L)の劣化

ココログから半年更新してないと怒られたので^^;更新作業

 

TH-F7専用リチウムイオンバッテリー (PB-42L)が劣化したみたいで、Hiパワーで電波を出すと途中で電源が切れてその後そのままでは電源入らず!

バッテリーを外したり少しだけ充電すれば電源は入るようになるが送信すればまた落ちる。

Hiで無ければ使用可能なので、大電流を流せなくなったような感じ!

まあ、乾電池ケースも有るので使用は可能だが、リチウムイオンバッテリー欲しい。

国内では販売してないみたいで、Webで探せば海外からの購入は安価で購入可能みたいだがクレジットカードで買うのは気が進まないし、PayPalは面倒くさそう。

 

当分このままかな。まあ、出番少なくなったし・・・。

 

 

| | コメント (0)

«【続】TH-F7修理